It is currently Sun Jul 23, 2017 2:40 pm



Welcome
Welcome to britishgashive

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!





 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: installing hive 2 Wolf Boiler
PostPosted: Fri Nov 25, 2016 4:33 pm 

Joined: Fri Nov 25, 2016 4:24 pm
Posts: 2
Has thanked: 0 time
Have thanks: 0 time
I am replacing my Salus RT 500 programer/thermosat with a new hive 2. My boiler is an uncommon Wolf boiler. The Salus runs basically as a switch as it only has 2 wires into it and I guess the Salus connects those wire when the time and temperature asks for it and the boiler fires for heating.

So i don't have a heating on and off wire from my boiler any suggestions how I get around this? I also currently don't have power to my timer/controller as it was battery operated but I guess I can get power from the boiler spur for this as there are spare wires in my back plate that are unused.

Any suggestions please?

Thx


Offline
 Profile  
 
 Post subject: Re: installing hive 2 Wolf Boiler
PostPosted: Fri Nov 25, 2016 11:52 pm 
User avatar

Joined: Tue Apr 08, 2014 8:36 pm
Posts: 80
Has thanked: 0 time
Have thanks: 5 time
Hi
I would check with the boiler install manual that it is not a 24v call for heat system as Hive 2 runs a 240v call for heat return.
If i have time I will see if I can find the information regarding your boiler in question.
Matt


Offline
 Profile  
 
 Post subject: Re: installing hive 2 Wolf Boiler
PostPosted: Sat Nov 26, 2016 12:39 pm 

Joined: Fri Nov 25, 2016 4:24 pm
Posts: 2
Has thanked: 0 time
Have thanks: 0 time
there is a 24v connection but it isn't used. The Salus controller was battery operated so it had no supply. After tonnes of reading last night i wired my boiler to the hive one wire to common one to heat on. All worked and fired up (once) now nothing :( just away from it now but will be back on it in a few hours.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron

suspicion-preferred