It is currently Wed Jul 26, 2017 6:31 pm

Contact Us | All times are UTC



Welcome
Welcome to britishgashive

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!





 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: Hey All.
PostPosted: Thu Dec 05, 2013 2:08 pm 

Joined: Thu Dec 05, 2013 2:05 pm
Posts: 1
Has thanked: 0 time
Have thanks: 0 time
Had HIVE installed last week. Main selling point was our old boiler timer could either do Hot Water or Hot Water + Heating and we don't need to heat the tank up in the evenings really, there is enough left to wash hands (etc) and nobody has a shower evenings, we shower in the mornings, so its a waste of energy. The guy who came wired HIVE up to do HW, CH or both separately which is nice... plus the geeky iPhone app is a bonus :-).

Noticed last night and again this morning though... server issues. Hub can't connect to the HIVE servers sometimes and the app says network error. Looking at HIVE on twitter, seems they where aware of a problem last night which they consider fixed... but it seems to be happening again today.. Anyone else spotted this today?

Rob :-)


Offline
 Profile  
 
 Post subject: Re: Hey All.
PostPosted: Fri Dec 06, 2013 7:54 am 
Site Admin

Joined: Thu Oct 24, 2013 11:28 am
Posts: 80
Has thanked: 1 time
Have thanks: 7 time
Hi Rob,

Welcome to the forum.

There appears to have been a lot of work at British Gas Towers on the back end over recent nights. I've seen connectivity issues for a few days now on and off so they must be attempting to resolve these issues. Looks like they've had a knightmare last night as its been down since about 01:00 and is still seeing problems now. Some tired techies in work this morning me thinks :D



_________________
Installation Type: Hive Active Heating
Installation Date: 25/10/2013
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 

Contact Us | All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron

suspicion-preferred